Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Wireguard issue connecting to file shares

tsptsp Newbie ✭

About 3 months ago we switched the default VPN protocol on an SMA500v appliance (latest firmware) from SSLVPN to WireGuard, This has, for the most part worked very well - performance is noticeably better. However, we have had 2 incidents where, after a random period of time, a user is no longer able to connect to network file shares over the VPN. Have tried the usual reboot but that doesn't fix the problem - the only thing that has fixed this is to manually switch the VPN protocol on the client from Automatic to SSLVPN. Once the user connects using the SSLVPN protocol, they are able to connect to the file shares. In both instances, the user was running the latest NetExtender client (first time it was 10.2.336, second time was 10.2.337). Has anyone else run across this issue?

Category: VPN Client


  • Options
    SMPSMP Newbie ✭


    I have the same problem.

  • Options
    tsptsp Newbie ✭

    Will need to open a case on this - have had another client with the same problem; however, this time we tried removing NetExtender 10.2.337 and went back to the 10.2.331 client - this fixed the problem with NetExtender clients using Wireguard and connecting to network file shares.

Sign In or Register to comment.