Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


SonicWall SOHO slow issue

1.   Changed the LAN and WAN ports speed between Auto-negotiate and 1GB.

2.   Tested different MTU settings, for example 1500, 1492, 1474, 1468

3.   Lowed the SonicWall security service settings from maximum security to performance optimized.

4.   Tried different patch cables.

5.   Disable Monitor and package. 

6.   Restart the firewall after a new setting.


Any other suggestions?

Category: Mid Range Firewalls


Sign In or Register to comment.