Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Whay cant I amange Sonicwave 432e & 641 in WLAN zone but only in trusted Zone

I have 13 nos of Sonicwave access Points 11 are Sonicwave 432e & 2 are Sonicwave 641. All are connected to my on premisis firewall.

I have WNM license only for the access points. Recently I moved all accesspoints to cloud managed. Initially it didnt worked in WLAN zone

As per recent conversation with Sonicwave support member, she said that I have to make the WLAN interface in the firewall to trusted Zone instead of WLAN zone.

After that it started working.

Why is that? I need the default WALN zone protection in all these access points.

Why it was not working in WLAN zone?

Category: SonicWave


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @gmenon it should not make any difference if it's trusted or wireless, as long as WLAN to WAN is allowed for the APs to talk to WNM.

    I would disable "Only allow traffic generated by a SonicPoint/SonicWave" in the wireless Zone in that scenario, which is IMHO enabled by default.


Sign In or Register to comment.