Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Unable to connect to TZ300 management interface

I'm trying to login to our TZ300 management interface which has worked fine for years. The last few weeks every time we try to login using a browser it gives an error. The errors vary based on the browser but all seem to be related to SSL. HTTP redirection is on so I can't login without using HTTPS.

I've tried multiple browsers and devices (including non-windows) with the same result.




Any help would be appreciated.

Category: Entry Level Firewalls


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @ckey what Firmware you're running? Did you tried accessing the appliance with an older portable version of Firefox? This is what I usually when hitting these kind of errors, especially connecting to older or not updated systems which cause trouble for new more strict browsers.


  • Options
    ckeyckey Newbie ✭

    Thanks Michael. It was on an older firmware version but I updated last night to Since the update everything seems to work.

    I should have mentioned that rebooting the router had previously resolved the issue for a short time before the error would happen again. So while I'm cautiously optimistic that the issue is resolved, I will need to monitor for the next few days to see if it recurs.

    I didn't try an older version of Firefox, but I did try K-Meleon based on a recommendation I saw on a different thread, without success.

Sign In or Register to comment.