Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Virtual Interfaces

I have recently created a new virtual interface on the Sonicwall and added it to the LAN zone. The interface does not show up as being part of the members for LAN zone. Even if I create a new zone and add the interface to that zone, it doesn't show up as a member.

Also, I am unable to ping the static IP address of that interface even though I have ping selected.

Not sure what check box I am missing to get this to work.

Category: High End Firewalls


  • BWCBWC Cybersecurity Overlord ✭✭✭

    @ECP_Pokerhitman what Appliance and Firmware you're running?

    I checked on a TZ 570 and NSa 2650 and the interfaces were shown properly in the Zones list:

    LAN.  Trusted.     X0, X6:V33

    About the ping, please check LAN-LAN Access Rules if there is a Ping Management Rule which allows the traffic.

    I tested the ping on a NSa 2650 from within X0 to X6:V33 IP and got a reply.

    You might crank up a Packet Monitor to see if the packets get dropped.


  • @BWC It is a NSA 2700 and firmware SonicOS 7.0.1-5119-R4713.

    That is what I see when I look.

    -James @ECP_Pokerhitman

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @ECP_Pokerhitman this looks broken, indeed. You might raise a ticket for this, first check with a different browser (Firefox preferred) to rule that out.

    I tested on my TZ 670 running -5119, and it got shown properly

    LAN   Trusted    X0, X0:V2, X0:V125

    Do you have VLAN 55 assigned anywhere?


  • @BWC VLAN55 is assigned to the LAN Zone

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @ECP_Pokerhitman I bound up to 8 VLANs to the LAN Zone on X0 and they all showed up in the Zones listing.

    Did you tried a different browser of Incognito Mode to avoid any caching issues?

    Otherwise you have to open a Support Ticket for that.


  • @BWC I have tried Chrome and Edge InPrivate mode.

    I have an open Support Ticket with SonicWall.

    I even tried to move the V2 and V125 to different zones and they still don't show up as being part of the member interfaces.

    I appreciate you working on this with me.

  • @BWC I found out that because I am using the web configuration that I need to commit and deploy the settings.

    The web configuration is new for me.

    After deploying and committing the changes everything is now showing up.

    Again I appreciate your assistance.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @ECP_Pokerhitman did you do the changes on CLI? This would need a commit indeed.


Sign In or Register to comment.