Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Remote access issue to office

sohandsohand Newbie ✭
edited July 2023 in VPN Client

Hey all

Have an issue hopefully someone can help. Company has 2 buildings one have the server in it. Both buildings connected via VPN to 2 sonicwalls tz470. Sub office connects to the server no problem.

My issue is, some user in this building rdp over netextender to their office pc from home. I cant use the pc name in rdp, will only work using the pc ip address. Means i set it statically from the sonicwall in there and that works. How do i get it to work using the pc name and not the ip address to cut out having to statically assign an ip?

Category: VPN Client


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    Use proper DNS on the SSLVPN Client settings.

Sign In or Register to comment.