Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Can't get Secondary unit to register/sync as HA passive unit

Well, the problem started because I put in this box first and tried to register it as the primary, not knowing that the serial numbers had been preselected as Primary and Secondary. So once I realized that, we registered the other box as Primary and imported the settings from our old sonicwalls we're replacing. So this box that's actually the Primary serial number is working fine, but when we try to sync the settings over to the box that ought to be the Secondary, it won't take that config, it seems to be thinking it is also the Primary. We've tried resetting to factory default, and it's showing as Registered as the Secondary in, but no luck, we can't get the unit to accept the HA pair sync. This is an Active/Passive configuration we're trying to set up, and the units are NSA 4700's. Tech support keeps telling us to unregister and re-register, but we've done that, no luck. Anybody have any ideas? Is there a button somewhere in the sonicwall UI to force a deregister that I'm not seeing? TIA!

Category: Firewall Management and Analytics


  • TonyATonyA SonicWall Employee

    Hi @Arcee

    Did you have this resolved or are you still facing the same issue? If you are, please DM me.

Sign In or Register to comment.