Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Firewall login issue

Hey when we tried to login into the firewall we are getting below screen

We are not able to login into the firewall.

Any suggestion..??

Category: Entry Level Firewalls
Reply

Answers

  • shiprasahu93shiprasahu93 Moderator

    Hello @Darshil,

    Which browser are you using for management? Have you tested with any other browser?

    Also, could you try after clearing the browser cache?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • fmadiafmadia Moderator

    @Darshil Have you tried multiple browsers/laptops? What happens after you type user and password and click Login?

    What is the firmware version of your firewall (if you remember)?

    Can you check whether you have access to the CLI via SSH?

  • SaravananSaravanan Moderator

    Hi @DARSHIL,

    The issue seem to be a weird one. I recommend using different browsers and different PC's or laptops to access the Firewall UI. If still same issue, you could try logging into the firewall using SSH (CLI) as requested by @fmadia.

    Please Note: To login to the firewall using CLI, you should have already enabled the SSH management on the respective firewall interface.

    Please let us know how it goes.

    Have a better one!!!

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • DarshilDarshil Newbie ✭

    @shiprasahu93 @fmadia We have tired with different browser and different machine but same page we are getting.

    @fmadia we are running on latest firmware version 6.5.4.5

    While login through CLI we are getting access denied error.

    And after entering user name and password we are getting below error.


  • shiprasahu93shiprasahu93 Moderator

    @Darshil,

    Are you testing with the built-in administrator or a local sonicwall administrator? If you are using a local admin, please make sure that pop ups are allowed on the browser.

    Also, the admin usually shows a manage option so you might be trying with a local user with no admin rights. If possible can you test with the built-in admin account?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • fmadiafmadia Moderator

    Hi @Darshil ,

    based on what I see it looks like you're trying to login with a non-admin user. The fact that via SSH it denies the connection and via GUI it will show that message it means that you're using a normal user with non-administration capabilities.

    Have you modified the users settings by any chance? Do you have any other admin user you can try?

  • SaravananSaravanan Moderator

    Hi @DARSHIL,

    W.r.t your last screenshot, firewall did allow you to login. A new pop-up window should be thrown which will have "Manage" option and click on it will let you to gain Firewall management access.

    Could you please ensure to unblock pop-up blocker on the browser and check again? Disabling pop-up blocker should make difference in this case.

    Keep us posted further.

    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • DarshilDarshil Newbie ✭

    Hi @shiprasahu93 @fmadia yes i have tried with admin built in admin user also. After click on login it will redirect on same login page again.

  • fmadiafmadia Moderator

    @Darshil have you also tried the built-in admin via SSH? You should not get access denied with the built-in admin. It's quite weird it redirects, I've seen such issues but usually are related to browser issues. If you tried multiple browsers and it did not resolve it, best way would be to get access via SSH if possible.

  • SaravananSaravanan Moderator

    @Darshil - It would be better to troubleshoot on this issue in real-time. Please lodge a case with our SonicWall Support team for live troubleshooting and to figure out the root cause.


    Regards

    Saravanan V

    Technical Support Advisor - Premier Services

    Professional Services

  • shiprasahu93shiprasahu93 Moderator

    @Darshil,

    Is this firewall integrated with LDAP or RADIUS? Usually they have an account called admin and that might be confusing the firewall.

    As @fmadia recommended, can you test with SSH once?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • DarshilDarshil Newbie ✭

    @fmadia tried with built-in admin user to login into the CLI but getting access denied error.


  • fmadiafmadia Moderator

    @Darshil based on the above, it looks like LDAP may be enabled and there is an admin account there causing confusion as @shiprasahu93 mentioned. Did you recently enabled LDAP or edited the users there?

  • DarshilDarshil Newbie ✭

    @shiprasahu93 yes firewall is integrate with ldap but till yesterday everything is works fine this issue occur on today only.

  • shiprasahu93shiprasahu93 Moderator
    edited June 4

    @Darshil,

    Please check if there is any account with username as admin on LDAP. I think you should rename it from LDAP server and then test it out once.

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • fmadiafmadia Moderator

    @Darshil Best option (and quickest) would be to go to the LDAP server and check if there's an account with the same name as the built-in admin account. In case there is, please delete it.

  • DarshilDarshil Newbie ✭

    @fmadia LDAP is integrated with firewall long back and we haven't made any changes in ldap recently

  • DarshilDarshil Newbie ✭

    @shiprasahu93 @fmadia I checked with my server team not user is created with name admin in ldap server

  • shiprasahu93shiprasahu93 Moderator

    @Darshil ,

    I am out of ideas as to what else we can check. It would be best to troubleshoot this in real-time. You can contact SonicWall support team for further help.

    @fmadia - Anything else you would like to add?

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • DarshilDarshil Newbie ✭

    @shiprasahu93 I will triy by resetting the firewall once and importing previous backup and if still same issue persist the will contact sonicwall support.

  • shiprasahu93shiprasahu93 Moderator

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • DarshilDarshil Newbie ✭

    Thank you @shiprasahu93 and also @fmadia @Saravanan1990_V for your quick response.

  • shiprasahu93shiprasahu93 Moderator

    Thanks @Darshil. Have a good one!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • KaranMKaranM Moderator

    @Darshil ,

    Once you are done importing the settings backup and if you can log in, I would suggest exporting a copy of TSR, In case the firewall behaves the same way, this might help the Tech support agents with troubleshooting the issue.

    Please refer:https://www.sonicwall.com/support/knowledge-base/how-can-i-download-required-tech-support-files-tsr-settings-gui-logs-trace-logs/170503698742108/


    Thankyou

    Knowledge Management Senior Analyst at SonicWall.

  • NevyadithaNevyaditha Moderator

    Hi @Darshil ,

    Are you using the Admin user on the sonicwall or the admin user from the Ldap to login to sonicwall ?

    Are you using the LAN IP or WAN IP to login to Sonicwall ?

    Can you try to login with below URL and test once (https://< ip of snwl>. defauth.html)

    Thanks

    Nevyaditha P

    Technical Support Advisor, Premier Services

  • DarshilDarshil Newbie ✭

    Hi @Nevyaditha ,

    We are using WAN ip to login to sonicwall.

    Yes we tried to login using https://< ip of snwl>. defauth.html but still same issue

  • The default administrator name for our firewalls is all lower case admin. If you cannot login on the WAN, that type of login may not be enabled on the WAN interface, which is what dictates all relevant policy for this issue. Do you have any access to the internal interfaces using any kind of method (VPN to get RDP access to PC or server) If you do, try admin login on one of those?

Sign In or Register to comment.