Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


TZ470 - TZ270 Tunnel VPN - No Ping


I'm testing out / setting up new equipment to replace old kit.

I've created a tunnel vpn from the TZ470 (Head Office) to the TZ270 (Remote Office)

The Tunnel is up, I followed the video by Jean-Pier Talbot on youtube ( but after creating the routing and access rules, I go to test it and where he gets a ping from the remote firewall, I do not.

so to clarify the tunnel is up, but I can't ping the other firewall from either direction. (Head Office) internet via BT Homehub Router (Remote) Internet via Draytek Router using BT connection

I'm struggling to see why i can't ping, as i followed the video to the letter.



Category: Mid Range Firewalls

Best Answer

  • Options
    Hugo85Hugo85 Newbie ✭
    Answer ✓

    Issue is resolved now, called Sonicwall again, got a different person and they were able to resolve it, was down to using the wrong mode (aggressive and not IKEv2) and the changing AH to ESP on the protocols fixed it.


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    Do you have Ping enabled under Management on the interface you are pinging? Im guessing and are your LAN interface IPs? Are those addresses what you are pinging? What are you pinging from, what network is it on, etc.?

    Please provide more information when posting.

  • Options
    Hugo85Hugo85 Newbie ✭

    Yes Ping Management is on everywhere it needs to be, I had sonicwall look at this all day yesterday and they couldn't get to the bottom of it, they suspected my ISP at the remote office, which I have now taken out of the equation by plugging the internet directly into the sonicwall using PPPoE connection.

    What's happening now is when I ping either side, it shows consumed on the side doing the pinging, but nothing at the other side.

    Yes they are the X0 interface IP's so the IP's of the SonicWALL. I also have a laptop each side which I have been trying to ping also with no luck.

    to clarify I'm pinging from to across a VPN connection (its now a site to site as sonicwall changed it from tunnel, but still doesn't work.)

  • Options
    ccmitechccmitech Newbie ✭

    I'm in a very similar situation. Have been installing these and configuring VPN s on them Since they first opened their doors. Have tried everything I know. VPN goes up but no traffic happens Really only used for remote desktop access. Have a support ticket in but debating calling as well.

Sign In or Register to comment.