Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


BGP binding port 179 on all interfaces

Hi there,

I'm using BGP in Azure via VPN and when I turned on BGP service on Sonicwall in my Firewall Rules BGP port is open on any interface. I want it only on VPN IPs. Is any way to change it?

Many thanks,


Category: Entry Level Firewalls

Best Answer

  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭
    edited February 2023 Answer ✓

    @Piotr81 check the internal settings for that, there is a setting called "Disable auto-added BGP access rules" which needs to be activated. Maybe "Enable the ability to remove and fully edit auto-added access rules" is helpful here too if you wanna stick with rules and try to disable them.

    You can access the internal settings by logging into the appliance first, then edit the URL to https://<yourappliance>:<mgmgport>/sonicui/7/m/diag



  • Options
    Piotr81Piotr81 Newbie ✭

    Michael@BWC ,

    I used "Disable auto-added BGP access rules" option as a first and my BGP stop works completely even when I've added rules manually. Look like this option delete rules permanently and there is no option to recreate them. I needed to use my backup from day before to restore settings.

    I used "Enable the ability to remove and fully edit auto-added access rules" and I would be able deleted rules from WAN-WAN zone and looks fine for me now. Would be nice if Enable/Disable option will work.

    Many thanks for your help.


Sign In or Register to comment.