Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Losing connection to internal hosts via SSLVPN

piechkpiechk Newbie ✭

Hello Everyone,

I have a strange problem recently. Users in my company are using SSLVPN to connect to SonicWall and there all traffic is routed to Stormshield. After sucesssfully vpn connection they are able to ping everything behind stromshiled network but right after they try to for example RDP to server or even if I try to access Stormshield via https the ping reply time is starting to increase and after few pings I'm losing connectivity to Stormshield network at all (request time out). There were no changes or firmware updates to Stormshield firewall configuration, I even restored backup. SonicWall was updated to latest firmware 1 week before problem started to happen. This configuration worked for a very long time. Do any of you have any idea where I can look for the source of the problem?

Category: SSL VPN


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @piechk can you see any entries in the ARP table of your Stormshield for the .113.0/24 network which point to your SSLVPN clients? If not, did you tried to insert a route for the NetExtender Range on your Stormshield pointing to the SMA?

    I assume we can root out any IP conflicts on your .113.0/24 network.


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    Does rolling back the SMA firmware resolve the issue? Besides upgrading the firmware did you upgrade the SSLVPN client software?

Sign In or Register to comment.