Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Firmware 6.5.4.6

Hello guys anyone downloaded this new firmware? How was it ? Any problems with this new firmware ?

Category: Entry Level Firewalls
Reply

Best Answer

Answers

  • ABarrigaABarriga Newbie ✭

    Thank you for the reply. i just want to make sure that everything is stable before applying it.

  • fmadiafmadia Moderator

    @ABarriga I usually recommend customers with critical environments to wait a few days before upgrading to a new release just so we know more about trending issues but this firmware addresses a lot of other issues so the upgrade should just do good.

  • ABarrigaABarriga Newbie ✭

    Yup thats the plan. I will do it by the end of the week .

  • fmadiafmadia Moderator

    @ABarriga I wanted to update this thread to inform you about an issue that seems to be happening with the latest firmware (which introduces support for SonicWall switches) and Dell Switches. If you have Dell Switches, I'd recommend you to hold on to the upgrade.

  • pmelchioripmelchiori Newbie ✭

    I found a lot of problem with 6.5.4.4 & HA sync and DHCP... I hope this release will solve them! 🤞

  • fmadiafmadia Moderator
    Hi @pmelchiori,

    6.5.4.6 resolves quite a few issues found on 6.5.4.4 and 6.5.4.5. I don't know what issues you faced but my recommendation would be to upgrade to 6.5.4.6 and if the issues persists you can contact our Support to get assistanfe.

    Just see above about Dell Switches: if you use them, please just wait some day before upgrading.
  • KentKent Newbie ✭

    Upgraded from 6.5.4.5 on a NSA 3600 to 6.5.4.6 and its broken more than i'd love it would fix, DPI-SSL is almost unusable now very slow loading websites, also every twelve hours it has been rebooting randomly, logged a call with support, couldn't identify the issues.

    Has now come back with a comment regarding https://www.sonicwall.com/support/knowledge-base/sonicos-network-interface-connectivity-best-practices/200519124927843/ this article.

  • ABarrigaABarriga Newbie ✭

    Thank you for the heads up. That is why I did not upgrade to a new firmware , yet.

  • I am having a terrible issue with SSL VPN in combination with the Android Mobile Connect app.

    I have tested with four Android devices with Mobile connect versions 5.0.12 and 5.0.15, connecting to several TZ300 with 6.5.4.6.

    Connection would establish but no traffic gets tunneled across the SSL VPN. i have no connection to any remote server behind the subnet and in the Monitor > Statistics I can see that nothing is sent across the tunnel. If I connect to another TZ with an older firmware everything works fine.

    NetExtender in Windows 10 is also working well to TZ's with 6.5.4.6 that is why I thing the configuration is not the problem.

    Can anyone reproduce this?

  • NevyadithaNevyaditha Moderator

    Hi @SurfingOnARocket ,

    Sorry for the inconvience cause. The issue is already reported to the backend team and our Experts are looking into it.

    The Issue reported is with Android/Chromebook Mobile Connect where the clients are unable to communicate over SSLVPN but the clients are sucessfully able to connect.

    Please contact the support for further assistance

    Thanks!!

    Nevyaditha P

    Technical Support Advisor, Premier Services

Sign In or Register to comment.