Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Unable to access LAN when NetExtender is connected to DMZ

headrushheadrush Newbie ✭

I have a laptop that is connected to our DMZ which is interface X2. Interface X3 is assigned as PortShield to X2.

I have an IP of 192.168.3.x

I connect with NetExtender and receive an IP in the 10.1.1.x network. I created a NAT policy to translate the 10.1.1.x address.

If I connect with NetExtender from any network other than our own wireless DMZ I am able to view the shared folders on our server @ 192.168.1.9

Not sure what to do here. I can be connected to the wireless DMZ and in File Explorer I can type in \\192.168.1.9\Data and be prompted for credentials but those credentials are for the company's domain [email protected]

I just tried it again and I'm not even being prompted for credentials anymore so I do not know what to do. From what I understand I should be able to access that shared folder.

Also typically outside of connecting to the wireless DMZ I would use our company's public IP address to make this connection but I get host unreachable when I use that public IP connected to the DMZ. So I use 192.168.3.1. I would imagine that's my issue and I don't know another way to make netextender connect

Category: SSL VPN
Reply

Best Answer

  • CORRECT ANSWER
    AmithAmith SonicWall Employee
    Answer ✓

    Hi ,

    What exactly is the NAT policy used for ? and which network is it created for? This issue might require a real time troubleshooting . Could you please check the below link to contact the Technical Support

    Contact Support - SonicWall

    Regards,

    Amith M.S

Answers

  • headrushheadrush Newbie ✭

    I appreciate your help, it turns out this was due to the SSL VPN IP Pool I created being a network and not a range of IP's. Strange because that's how the guide says to do it but I went over what I had and realized I needed to change the address object for "SSL VPN IP Pool" from Network to Range and everything worked

Sign In or Register to comment.