Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


The ICMP traffic is blocked in sonicwall to external IP. How do I configure to allow ICMP traffic to ping external IP and get a png echo request at the PC. I have checked the IPS, Interface, disable app control, create access rule to enable ping but nothing works. I even disabled the IDS and nothing works. Find attached

Pls assist

Category: Entry Level Firewalls


  • AjishlalAjishlal Community Legend ✭✭✭✭✭


    Can you make sure you can ping from Sonicwall to the internal LAN devices. Also if its possible share with us the Firewall rules for the ping services. (all to all)

    As per the provided screenshot, ICMP packet dropped due to the Policy. So make sure are you enabled the PING service on LAN interface and follow the below KB;

  • hamodhamod Newbie ✭


    The ping is enabled on both the LAN and WAN interface. From the LAN, I can only ping the default gateway of the Sonicwall, I can't ping any other IP. Also from the Sonicwall, I can only ping the IP that interface the Sonicwall and the Cisco switch but can't ping other IP on the switch. Find attached the access rule created.

    Anticipating your positive response.

  • AjishlalAjishlal Community Legend ✭✭✭✭✭


    Not recommended to enable Ping on WAN interface & its not required to enable ping to external public IP.

    LAN to WAN default rule is ANY ANY ANY ALLOW so no need to create above rule unless you are not customized the default rule.

    Might be this issue due to wrong rule configuration, if you dont mind share with us the screen shot of existing Firewall rule and NAT policy's.

  • hamodhamod Newbie ✭

    Thanks @Ajishlal

    Pls find attached as requested. I'm still hoping for a solution on this. I met the firewall configuration and need to ensure the ping works.

  • AjishlalAjishlal Community Legend ✭✭✭✭✭


    Some of the rules are not required. I couldn't get time to cross check all but what ever i noticed highlighted as below;

    LAN to WAN default Rule make sure its enabled.

    As well as please share with me the NAT rules.

  • hamodhamod Newbie ✭

    Thanks for your feedback @Ajishlal

  • AjishlalAjishlal Community Legend ✭✭✭✭✭


    Custom NAT Rule not required default rules screen shot.

Sign In or Register to comment.