Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

WAN RemoteAccess Networks

DanBuzzoDanBuzzo Newbie ✭
edited November 4 in SSL VPN

Hello guys,


I'm accessing the user configuration tab on my SonicWall but the WAN RemoteAccess Networks option is not showing up,

Does anyone know the reason for this?

Thanks!!

Category: SSL VPN
Reply
Tagged:

Best Answers

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @DanBuzzo I checked on an Appliance running 6.5.4.11 with Firefox and Google Chrome, it showed the Network as expected.

    Did you tried a different Browser already or scrolled down the available networks to find the entry manually?

    --Michael@BWC

  • DanBuzzoDanBuzzo Newbie ✭
    edited November 4

    Hi @BWC , thanks for the reply,


    Yes, I tested in more browsers and I also scrolled through the available options and found nothing.

    I also made sure to keep my browsers up to date.

    SonicOS Enhanced 6.5.4.11

  • DanBuzzoDanBuzzo Newbie ✭
    edited November 4


  • BWCBWC Cybersecurity Overlord ✭✭✭

    @DanBuzzo this is really strange, but did you scrolled down further, because the WAN RemoteAccess Networks object is not directly besides these other WAN named objects. It's at the very end on top of the X Interfaces, I guess it's sorted Groups first and then Objects.



    --Michael@BWC

  • DanBuzzoDanBuzzo Newbie ✭

    @BWC Yes,

    I just went through all the items and I can't really find it on my list ☹️

    I need to configure it so that my client can access the VPN by browsing the company's public IP.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @DanBuzzo your Firewall is running SonicOS 6.5.4.11?

    --Michael@BWC

  • DanBuzzoDanBuzzo Newbie ✭

    @BWC My firewall is running SonicOS Enhanced version 6.5.4.11

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @DanBuzzo is it listed under Manage -> Policies -> Objects -> Adress Objects?


    Was your Configuration migrated somehow to the current Appliance from an older one?

    --Michael@BWC

  • DanBuzzoDanBuzzo Newbie ✭

    @BWC Michael,

    Exactly, this object is not listed,

    Is there any way to retrieve the settings just for this?

    I searched but didn't find it.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @DanBuzzo is there a possibility that GroupVPN on your WAN Zone is not activated? Manage -> System Setup -> Network -> Zones. In my configuration it's selected per default and cannot be disabled.

    This KB-Article got me thinking, because all of the WAN RemoteAccess related Access Rules are created because of GroupVPN, maybe it goes for the Network Object as well. Maybe your configuration is newer than mine.

    --Michael@BWC

  • DanBuzzoDanBuzzo Newbie ✭

    @BWC

    Yes, Group VPN on the WAN zone is active, including Police (WAN GroupVPN)

    What happens is that, inside Police, I activated the following configuration:

    I left the option (This Gateway Only) because I want my client to browse the VPN.

    When I enable this option, my VPN connects but doesn't browse, so I think the problem might be related to (WAN RemoteAccess Networks)

    I will do a test with the created object

Sign In or Register to comment.