Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


TZ400 WAN connection dropping intermittently

We have a number of TZ300 and TZ400 firewalls at client sites that have been happily humming away for many years, but recently one of them has started to give us issues. Randomly, but usually a few times every day, the WAN interface will drop connection for a few seconds, then come back up on its own. The event logs show a DNS resolution error right before this happens, then an 'Interface X1 link is down' message, and then an 'Interface X1 link is up' message a few seconds later, with a 'WLB resource is now available' message just after that. There is only a single WAN connection to this firewall, with a pretty basic setup that is similar across our clients with these firewalls. We've worked with the ISP to test the connection and see if they can find any issues, but so far nothing has come from that. We're on the most recent firmware, have tried changing the DNS servers the Sonicwall uses, have locked in the WAN interface and MTU settings to match the ISP demarc - we're at a loss as to what is happening with this. Has anyone come across something like this before? I've considered just disabling the load balancing, which seems to be on by default, but in my research it seems that's not advised either.

Thanks for any insight!

Category: Mid Range Firewalls


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    Throw mini switch between the Sonicwall and ISP device, and see if it still happens.

    A similar issue was reported on newer Gen7s.

  • Options
    ckonradsckonrads Newbie ✭

    Funfact: We have the same issue on the TZ370 (Gen7) with our two internet-uplinks. We have X1 with an external router and X2:V7 as PPPoE-Connection which is stable so far.

    X1 is always dropping about an hourly base, sometimes every 30 minutes and this leads to a breakdown of an IPSec-VPN over X2:V7.

    We have no Load-Balancing, IP v6 is disabled.

    I can reproduce this behavior by deactivating X1.

    Why does X1 have influence on X2:V7?

Sign In or Register to comment.