Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Setting up HA fail-over takes down primary. TZ600 pair

Hello,

Looking for some input on what I might have done wrong.


  1. Registered the HA license key on SW website.
  2. Registered serial of HA fail over device on SW website.
  3. Associated primary and fail over device on SW website. Shows Primary and Secondary correctly.
  4. Disabled port-shield group on both hosts.
  5. Connected the devices together as shown in the KB article.
    1. X6 for command and data
    2. X1 for both to the same WAN switch
    3. X0 for both to the same LAN switch
  6. Verified HA license recognized on primary device. (Yes)
  7. Set mode to Active/Standby and enabled stateful synchronization and Virtual MAC.
  8. Verified correct Primary and Secondary serial numbers on primary device.
  9. Configured control and data for port X6.
  10. Logged into secondary device and enabled Active/Standby.
  11. Enabled stateful synchronization on secondary device.
  12. Verified correct serials for Primary/Secondary on the secondary device.
  13. Verified control connection X6.


Until this point I had been using the LAN port on the secondary device for configuration direct from laptop. As soon as I plugged in the LAN cable from the switch the maintenance light started blinking and the primary went offline. All Internet connectivity was lost. I rechecked my steps and everything looks correct. Any guidance is appreciated.

Category: Mid Range Firewalls
Reply
Tagged:

Answers

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭
    edited October 28

    First of all,

    1) Register Primary and secondery devices and than update licenses, signature and firmware via cloud or manuel keys.

    2) Set HA device into the Primary device mysonicwall page.

    3) You should adjust all settings (HA settings), network, zones, security rules on the primary device.

    (You should assign to X0 virtual mac and ip / phsical ip for both devices X0 interfaces and monitor adjustment on HA settings.)

    4) Connect Secondery device to primary via X6

    5) Secondery device will pull all settings on X6 and adjust all settings from Primary.

    thats it

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @MandrichKMC

    Check the connectivity cables in between the Primary & Secondary. If any cables got loose it might be happen what you said above.

Sign In or Register to comment.