Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SSL VPN Timeout dosent work

AVOAVO Newbie ✭
edited October 3 in SSL VPN

Hi,

I have a sonicwall TZ500 with active SSL VPN.

I have configured "inactivity timeout" in the SSL VPN -> Server Settings section and also put the flag on "SSLVPN Inactivity Check" 

When users connect in the monitoring section however it shows me in the "Active Users" section the "Inactivity Remaining" field with unlimited written also if I move to the item above "SSL-VPN Sessions" the "Inactivity Time" field remains at 0 minutes

How can I fix this?


I noticed that some users have sessions of 20000 minutes which is very abnormal

Category: SSL VPN
Reply
Tagged:

Answers

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @AVO

    make sure the "inactivity Timeout" configured in user sessions too.

    • Users > Settings > User Sessions > Inactivity Timeout (minutes):

    • Even if you configured the inactivity timeout, sometime it wont help because some process will send keep alive traffic or packets behind the scene such as DNS, NetBios etc.

    Since you noticed the user sessions are going more than 20000minute, Enable the "Inactivity Timeout(days):


  • AVOAVO Newbie ✭

    Hello, the two timeouts are properly configured

    How do I identify the services that keep the connection alive?

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @AVO

    just do the packet capture.

Sign In or Register to comment.