Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NetExtender will not Connect to Server correctly

spaLOGICngLLCspaLOGICngLLC Newbie ✭
edited September 2 in Entry Level Firewalls

Just purchased new Dell XPS 8950 with Windows 11 Pro, 32g RAM i9 12 Gen processor. Installed NE version 10.2.322.

Attempting to connect to my Client's Server on the other side of the Country, By all appearance, it seems to log on correctly, however when I try to reach the File Server using Windows Explorer Window or SQL Server using SQL Server Management Studio or any Application with correct connection strings, I receive error messages that the Server cannot be found.

My old PC is able to connect just fine. It is a Dell XPS 8700 Windows 10 Pro 16g RAM, i7 Processor.

The only other item worth noting here is that I used PCMover from LapLink to migrate Programs. I have already had to uninstall, reinstall, and repair several times to get some of those Applications running correctly. The errors seem to be limited to Computer Names.

I did download the "MicrosoftProgram_Install_and_Uninstal" Program and did some cleaning, but this did not solve the issue with NetExtender. It did with all other Software.

Finally, the last major difference is with the Antivirus. On my old Win10 Machine, I am using Windows Defender. On this new Machine, I am using McAfee. I did uninstall McAfee thinking it may be the culprit without success.

Any insight on this matter would be extremely helpful. My Client does not know what the issue could be.

Thanks!

Category: Entry Level Firewalls
Reply

Answers

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Look into NetExtender and Windows Memory Protection, there are known issues.

  • Hi,

    Thanks for your reply.

    I have read the memory core isolation issues on other threads but that appears to not be the issue,

    I have tested on both my Dell XPS8950 and HP Laptop, both running Windows 11 Pro, The Memory Integrity on the laptop is turned off.

    By all appearance, NE is connected, there are no errors in the Log File, but I am not able to connect to the File System or SQL Server.

    Windows 10 Pro is able to connect and browse the file system without issue,

    Please know that I have uninstalled NE several times and re-installed to no avail.

    Thanks!

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    How are you connecting to said servers by IP or FQDN? Are you able to ping them? Have you done any other troubleshooting?

  • I am using the FQDN. The IP errors out,

    I am able to ping the IP behind the FQDN. I am unable to ping the Server by Name or IP.

    I have verified firewall ports are enabled.

    After all the failed attempts and troubleshooting, I decided to post a query here,

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Have you tried the NetExtender cleanup tool before reinstalling? https://www.sonicwall.com/support/knowledge-base/where-to-get-netextender-cleanup-tool/200528232332170/

    Your statements make no sense: "I am able to ping the IP behind the FQDN. I am unable to ping the Server by Name or IP."

    I am able to ping the IP. I am unable to the IP.

    Which one is it?

  • I have not tried the cleanup tool and will.

    My apology for lack of KB on the topic. My client does not know how to assist me and am therefore stuck to resolve this on my own, I am just a one-man band developer, but I will definitely add what knowledge I will learn in this experience to my resume, I truly appreciate your tolerance and knowledge,

    The FQDN has an IP address associated with it, and able to ping it. When I try to connect using the IP address it is refused, but it is pingable,

    I then attempted to ping the Network Computer (Server) that I was able to previously connect to on Win10, and it fails. I do not know the IP Address of that Computer to try it. My old computer is having a conniption fit (why I purchased a new computer to begin with) and I am unable to test any of this from there at the moment.

    I will run the cleanup tool, which i presume is to be ran from the client and not the server.

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Run the cleanup tool on your new computer. Then try reinstalling NetExtender and connecting. We will go from there.

Sign In or Register to comment.