Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Netextender not working for multiple VPN connections - server not reachable

Hey gang, having a weird one. So, using Netextender client (10.1.300 I think) on win 10. Can't connect to multiple connections that I previously could; however, I can log into the virtual office no problem (https://whateveripaddress:4433). I tried uninstalling the latest win update - KB5016616 and rebooted. That didn't work. I updated my netextender to 10.2.324 and still get server not reachable. None of the settings have changed on our clients' sonicwalls. No IP changes from their ISPs; as I stated earlier, I can still get to the VO and I can also get into the sonicwall remote management. Clients are having the same issue on various flavors of Win 10 and win 11.

Anyone else experiencing this? We can work around using an RDP shortcut for the end user in their VO but I don't want to have to "fix" each of my clients that way if it turns out there's something funky preventing connections on the software end.

Thanks!

Starr Anderson

Category: VPN Client
Reply

Answers

  • So further investigating shows that clients where I've set up MFA on the sonicwall work fine. Probably a windows security "feature". I'll dig more tomorrow but wanted to chuck that on here in case anyone else was suffering. Peace nuggets!

Sign In or Register to comment.