Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Block inbound S2S VPN on second WAN interface

How can we block inbound S2S VPN on the second WAN interface?

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    BWCBWC Cybersecurity Overlord ✭✭✭
    edited August 21 Answer ✓

    @Sliderhome did you bound your S2S VPN Connection to Zone WAN instead of Interface X1? I have two WAN Interfaces set up but only one IKE Rule for X1, not for the other one allowing inbound IKE Traffic.

    If you have GroupVPN enabled this might cause the additional Rule as well for e.g. X2, you might just add a Rule with Priority 1 to disable the traffic or set a Source for the Allow Rule to some never used Address Object to make is impossible to receive IKE on X2.

    --Michael@BWC

Answers

  • SliderhomeSliderhome Newbie ✭

    @BWC.


    Thanks for the solution to the S2S problem. I had set the binding to WAN, not to X2 (second wan)

    For the Group VPN, I don't see this option. Do you know a solution for that?

Sign In or Register to comment.