Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Portshield Issue - NSA240

First up I know this is an unsupported Firewall and we do have replacements ready to ship but the company has just been purchased by another company so we're in a bit of a holding pattern whilst they decide what they're doing.

On the Portshield group page I can see that 3, 4, 5, and 7 are all the same colour and that X3 has the white surround so I believe this says that all those ports are shielded to X3 and that's the master port. However I am unable to make any selections on this page. No matter where I click on the ports nothing highlights or selects. I need to remove X7 from this group but I can't find any way to do this.

I have created a new zone and set X7 up with a static IP but when directly connected the device is not getting an IP just the APIPA so I'm sure it's something to do with the Portshield as it says "Independent" the same as the other interfaces with the same colour. Unfortunately this firewall is several thousand miles away so I can't just go and connect and the time difference makes it difficult to get someone on site available during working hours.

I'm also loathe to make any radical changes that could potentially break the whole thing and take the site down.



Category: Mid Range Firewalls


  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Did you click the Configure button on the Portshield page..?

  • Jason_WJason_W Newbie ✭

    I'm not able to select any of the interfaces to allow me to click configure. All I get is what you see in the image and if I try to select an Interface so that I can then continue to configure nothing happens. I've tried clicking every available space to see if anything gets selected but nothing happens.

    Even if I try "Select All" nothing happens.

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    You shouldnt have to select an interface to click the Configure button (that is below the port image)... You can also configure Portshield settings in the Interfaces page...

  • Jason_WJason_W Newbie ✭

    When I click the configure button it pops up "Please select at least one port to configure" and this is the problem as I am unable to select any ports to configure. There's the PortShield Wizard option on the Interfaces page which does skip through to the Ports Assignment options but that just gives me set options and I don't want any of those options.

    I'm not even 100% sure I'm on the right lines here but the fact that I've tried to configure X7 as a separate LAN Interface and when directly plugged in all they get is an APIPA address I can't think of another reason why it doesn't work other than the fact that the X7 port in the PortShield Groups page, as snipped, is the same colour as X3 and X3 has the white surround which marks it as the primary port in that group. I just can't find any way of removing X7 from the group.

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    You cannot select a port labeled as 'independent' on the Portsheild page. You can only select currently port-shielded or unassigned ports. I have confirmed this on another Gen5 model.

    Did you setup a DHCP range for port X7's subnet? If not, you won't magically get an IP...

Sign In or Register to comment.