Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SONICWALL TO FORTIGATE VPN

munaweriqbalmunaweriqbal Newbie ✭

i was using SonicWall to FortiGate site-to-site connectivity. a few days back my isp change the connection PPPoE to DHCP after that both sites are disconnected. can anyone help me in this regards? kindly contact reply.

Category: SSL VPN
Reply

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @munaweriqbal

    Inform your ISP provider to open IPSEC ports in your back end ISP modem.

  • munaweriqbalmunaweriqbal Newbie ✭

    but my FortiGate is working with the same. the only issue with SonicWall.. if IPSEC ports are disabled then how is FortiGate connected?

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @munaweriqbal ,

    You said now you are getting DHCP leased IP in WAN interface from ISP, so inform the ISP /you can open the ISP modem, open the IPSEC ports as well as try to disable the NAT Traversal from your Sonicwall Firewall --> VPN Settings and try.


  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Did you update the VPN tunnel config to match the new ISP information? What is your log saying about the VPN connection? PSK mismatch? Have you done any troubleshooting?

  • munaweriqbalmunaweriqbal Newbie ✭

    IKE Initiator: Proposed IKE ID mismatch

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @munaweriqbal

    I would suggest you to check the remote ID on one end of the tunnel has been set incorrectly.

  • munaweriqbalmunaweriqbal Newbie ✭

    will you please send me the picture for this.. did you understand my issue? my SonicWall was connected with the Fortigate. my ISP change the plan and changed the settings from PPPoE to DHCP from my FortiGate and put the router between ONT and FortiGate. till then my SonicWall is not able to connect to my Fortigate.

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    AJISHLAL provided you the answer.

    I am not familiar with Fortigates, but a quick web search would point you toward the VPN \ IPSec Tunnels page. Edit the tunnel in question and double check the settings, specifically the IKE ID used.

    Since the ISP changed you from PPPOE to DHCP, did you receive a new IP address?

    We can only guide you as much as we can, you have to do some of the troubleshooting yourself.

  • munaweriqbalmunaweriqbal Newbie ✭

    my issue is not the IPSec dialup tunnel. It's SITE TO SITE connectivity between SonicWall to FortiGate.

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    @munaweriqbal


    sorry, I didn't give detail about link. You have a ike id problem on firewalls. You should change the new isp ip on the ike settings. this document includes ike id settings. therefore I have send for this

  • munaweriqbalmunaweriqbal Newbie ✭

    I am sorry dear I didn't get you.

Sign In or Register to comment.