Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


Cannot enable FIPS

I have a pair of HA NSA 3700s. I am trying to enable FIPS. I am down to one message. "Management via Group VPN is not allowed in FIPS mode"

The only VPN policies are the default WAN and WLAN policies. I cannot delete them. They are not enabled. I have tried completely disabling VPN services under 'Network -> IPSec VPN -> Rules & Settings -> Setting', for testing purposes and I get the same message.

Any help would be appreciated.

Category: Firewall Security Services

Best Answer

  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭
    Answer ✓

    @wsutton because you don't use the two Default GroupVPNs, the Options for "Management via this SA" isn't enabled in their settings by any chance?

    This is the only place to configure this, AFAIK, but never activated FIPS mode to verify.



  • Options
    wsuttonwsutton Newbie ✭

    Outstanding. That did it. HTTPS management was enabled under the WLAN Group Policy. I was reading the error message as ""Management OF Group VPN is not allowed in FIPS mode" vs "Management VIA Group VPN is not allowed in FIPS mode".

    Thank you!

Sign In or Register to comment.