Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Local internet browsing slow when Net Connector client connected

JanRogowskiJanRogowski Newbie ✭

Hi all. Hope everyone's staying safe in these interesting times.

So, we have an annoying problem that when NetConnector VPN connections are made, client web browsing becomes sluggish. It doesn't die, it just introduces a pause of about 5 seconds before any url can be reached.

First the caveat that I have no idea about VPN, very little about networking in general and I'm working from what the IT company we used set up. All client machines are windows 10.

Google-fu reveals something called split-tunneling which, as far as I can tell, allows you to specify what type of traffic goes through the VPN client. However this is enabled and tracert suggests web traffic is indeed travelling through my local IP and not the assigned 10.1.1.x address the VPN gives me.

So I'm at a loss. Any ideas or help in diagnosing the root of the problem would be most appreciated.

Jan.

Category: VPN Client
Reply
Tagged:

Best Answers

  • CORRECT ANSWER
    JanRogowskiJanRogowski Newbie ✭
    Accepted Answer

    @shiprasahu93 I have resolved the issue. The client settings had a DNS server address (8.8.8.8) and when I reset this to 0.0.0.0 everything appears fixed.

    Many, many thanks for you help!

Answers

  • shiprasahu93shiprasahu93 Moderator

    Hello @JanRogowski ,

    Could you please let us know the version of NetExtender you are using? The following KB explains the configuration procedure for SSLVPN.

    You would need to check if there are any unnecessary SSLVPN client routes or VPN access added to the client you are testing with? Also is this SSLVPN connection made to a firewall or a SMA appliance? And what firmware are you running on the appliance you are connecting to?

    I hope that helps!

    Thanks!

    Shipra Sahu

    Technical Support Advisor, Premier Services

  • JanRogowskiJanRogowski Newbie ✭

    Thanks for the super prompt response @shiprasahu93 ! To answer your questions:

    NetExtender 9.0.274

    Model: SOHO wireless-N

    Firmware Version: SonicOS Enhanced 6.5.1.1-42n

    I found this in MANAGE>SSLVPN>Client Settings>Default Device Profile


    I shall look at the web link now, thank you!

    Jan.

  • JanRogowskiJanRogowski Newbie ✭

    Fantastic, thank you. I shall look at this now.

    Jan.

  • shiprasahu93shiprasahu93 Moderator

    Perfect! I am glad that the issue is fixed!

    You have nice day ahead!!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.