Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ 570 and SonicOS 7.0.1-5065 (problem)

moricemorice Newbie ✭
edited May 2022 in Entry Level Firewalls

I've tried to update my TZ570 from SonicOS 7.0.1-5052 to SonicOS 7.0.1-5065, 

After to finish the update pass 10 minutes and the FW reboot without notice and without trace into the log was happend and so on... (10 or 12 minutes and reboot) Back to the SonicOS 7.0.1-5052 no problems all works fine...

Anybody have this problem?

Thx in advance

Category: Entry Level Firewalls


  • Enzino78Enzino78 Enthusiast ✭✭

    Hello Morice, I've updated same firewall without any problem.

    Do you check the md5 hash of the dowloaded file to verify its consistency? Have you tried to login from the WAN side of the firewall and do the upgrade procedure from there? Have such firewall NSM Management enabled? If so you could upgrade firmware also from there, Regards.

  • moricemorice Newbie ✭

    The firewall is under NSM Management, and the upgrade was performed from there...


  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    You failed to say that the firewall was not upgrading through NSM in your original post. Is your NSM license still valid?

    As Enzino mentioned, try a local upgrade.

  • moricemorice Newbie ✭
    edited May 2022

    After the last tentative yesterday to upgrade the firmware (from NSM and the licence is valid) all seems to bee good... I don't what is changed, because I never done anything on TZ570... and I've done the same things as previous tentatives...

    Now I'm happy... thanks for the support...

Sign In or Register to comment.