Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ350 Active Standby - Black screen

We have an Active / Standby configuration. I login to the active and it will not show any objects. IE Address objects, rules etc. If I login to standby it will show the objects, but of course you can not edit. I am new to Sonicwall and have not found a reference to this anywhere.

Category: Mid Range Firewalls
Reply

Answers

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    could you share "monitoring settings" under the H/A menu?

    and did you clear browser cache?

  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    Yes, and tried 3 different browsers.

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    please could you share all the cluster settings screen shot?

  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    Let me see if it will even show them to me

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    you can get from secondary firwall.

  • IST_CYMSTARIST_CYMSTAR Newbie ✭
  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    And also, it exhibited this behavior about a week ago. Same issue. Then a few days ago I logged in to check on something else and it was completely fine. And now the same issue has returned . All without any changes.

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    can you force syncronize configuration under the HA menu.

  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    I can, but upon reading up on sync. It says it only syncs from primary to secondary.

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    can you access via ssh? or console port?

  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    Yes, ssh works

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    pls try below commands.

    1) check cluster status on primary

    • show high-availability status

    2) enter high-availability command during config mode. and synchronize settings.

    • high-availability
    • synchronize settings

    3) synchronize firmware on the config mode

    • high-availability
    • synchronize firmware


    referance doc: https://www.sonicwall.com/techdocs/pdf/sonicos-6-5-enterprise-command-line-reference-guide.pdf

    pages: 1070-1071

  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    SonicOS Enhanced 6.5.4.9-92n


    When I attempted to ssh into the unit yesterday, it initially connected and then killed my connection pretty quickly and then the units failed over and caused some disruption.

    I have worked with other other FW's Palo, ASA's but this is my first exposure to the Sonics. So treading lightly

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    did you check ip conflict Primary sonicwall ip and cluster vip ip?

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @IST_CYMSTAR

    Can you make sure the HA cables are connected properly. If there any loose contact the unit will not work properly.

  • IST_CYMSTARIST_CYMSTAR Newbie ✭

    There are no IP conflicts. I was able to access via Edge yesterday and again a second time and this morning. So this "seems" like a browser issue. But a second admin tried multiple browsers the other day with same issue. I will have to keep testing. The units seem to be pretty finicky and the SSH issue is another head scratcher.

Sign In or Register to comment.