Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

How to keep active users from being kicked out by an idle timeout?

SupportTekSupportTek Newbie ✭
edited April 20 in High End Firewalls

We have idle timeout enabled on the VPN, however, users are being kicked out regardless of being active or not. This happens while transferring files in Epicor and in RDP sessions. Any suggestions to correct this issue would be greatly appreciated. Idle timeout must remain enabled for security compliance.

Category: High End Firewalls
Reply
Tagged:

Answers

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Are you sure the idle timeout is the cause of the disconnection?

  • prestonpreston Enthusiast ✭✭

    @SupportTek, are you using Gen7 appliance? if so upgrade the firmware to the latest 7.0.1-5052-R2747 firmware,see below taken from latest release notes ( 232-005596-00_RevP_SonicOS-X_7.0.1_ReleaseNotes ) under resolved issues.

    it also helps to be clearer when posting so that you get the correct advice, what firewall model, what firmware are you on and what kind of VPN are you using?


    GEN7-26136 : While connected using NetExtender, users may be frequently disconnected while trying to move, copy, open, or upload files to a shared drive.

  • SupportTekSupportTek Newbie ✭

    @PRESTON, we are having the issue with 2 different devices. One is the TZ400 (firmware 6.5.4.4-44n) and the other is the TZ370 (firmware 7.0.1-5030). We are confident the idle timeout is the cause as the disconnection happens at the set time every time. The firmware definitely needs to be updated. We will try that.

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    Does increasing the idle timeout cause the disconnection to happen at the newly set time?

  • AjishlalAjishlal Community Legend ✭✭✭✭✭

    @SupportTek

    Are you enabled the SSL VPN Inactive Check box? If you enabled try without that.


  • SupportTekSupportTek Newbie ✭

    @AJISHLAL Yes, the SSLVPN Inactivity is checked. It must be enabled due to NIST Compliance.

Sign In or Register to comment.