Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

GVPN Client cannot connect on ATT network

MikeBMillerMikeBMiller Newbie ✭

This morning I tried to set up a Sonicwall Global VPN client at a residence. I have done this many times with few problems. So I installed the client software and tried to initiate a connection. It never even gets to the screen where it asks for the shared secret. If I look at the log, it says the peer is not responding. So I tried using the same laptop to connect to several other of my customers that have SW VPNs. No luck on any of those either. Then I got my own laptop and connected to his home wifi and tried to connect to several of those VPNs with no luck. It was time for lunch, so I took the guy's laptop to lunch with me and tested it at a place with free wifi. Bingo - it connected perfectly,

So does anyone know of some setting on the AT&T network that would prevent the GVPN client from working correctly? We tried calling ATT, and got some clueless guy on the phone and then the call got cut off before any answer was received. This guy has ATT fiber to his house and was using the wifi that comes with the ATT modem.

I have ATT fiber at my house and the GVPN client works just fine here.

Category: SSL VPN
Reply

Answers

Sign In or Register to comment.