Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Gen 7 System Log message 1512 Automatic cloud backup failure

LarryLarry All-Knowing Sage ✭✭✭✭
edited March 24 in Entry Level Firewalls

System Log message 1512 Automatic cloud backup failure - Cloud service connection failed (-15)

Despite having enabled the default daily schedule, cloud backups are not taking place.


SonicOS 7.0.1-5050

Category: Entry Level Firewalls
Reply

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @Larry I checked a few Gen7 deployments and the automatic (!) backup do not go through on all appliances for any obvious reason. I'll try to modfiy the schedule on these, because I had good results on Gen6.

    --Michael@BWC

  • LarryLarry All-Knowing Sage ✭✭✭✭

    My new Gen 7 resolution is to log a support case as soon as I encounter a problem with this "thing."

    Not that I expect a resolution any time soon, but I want the problems documented.

    In this instance: 43910689.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    Here's what I went through in an attempt to resolve this problem.

    Added a single day / time entry and that worked.

    It did not affect the weekly default in any way.

    The CSR suggested rebooting, and that did not have any effect.

    I deleted the default schedule and recreated it - same weekly with same times - that did not work.

    I deleted that new schedule and recreated a weekly schedule, but changed the time from 02:00 - 03:00 to 03:00 - 04:00.

    Oddly enough that version worked, but the error message 1512 Automatic cloud backup failure - Cloud service connection failed (-1) is now issued. Note that it is 1 not 15, and I have not been able to ascertain what the distinction is.

    I just know that this is "working" despite an error message. Still waiting to find out what Support learns about this anomaly.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    Spoke up about "success" a little too soon.

    Turns out last night / this morning backup did not take place.

    Time to wait for another cycle to see if this is solid or ephemeral...

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @Larry I checked a few systems, all with the altered Schedule to 05:00-06:00 were working fine, a few with the defaule one failed today, but backed up in the last 3 days fine.

    It's some kind of a gamble, but I stick with my time slot and noone dare to congest it :)

    --Michael@BWC

Sign In or Register to comment.