Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

NetExtender Error : no suitable group found

In what cases does the following error occur?

Accounts are managed by AD.

There is no problem with group settings of accounts in the SMA410 device.


System Infomation


Category: Mid Range Firewalls
Reply

Best Answers

  • CORRECT ANSWER
    AjishlalAjishlal All-Knowing Sage ✭✭✭✭
    Answer ✓

    @Jeong

    Most likely the issue here is that the active directory user "Primary Group" membership is not set to 'Domain Users" as a user may belongs to multiple Groups.

    To set the primary group as "Domain Users" follow the steps below:

    1. From the Server where Active Directory is installed, open Active Directory user and computer console.

    2. From the left hand side under Domain | expand the container / Organizational Unit where the user located.

    3. Right click on the User from the right hand side of Active Directory User and Computer console | Select "Properties" from context menu.

    4. Select "Member Of" tab from displayed user properties dialog box.

    5. Under "member of " section highlight the entry for "Domain Users" and click on "Set Primary Group" button under "Primary Group" to set the Membership to "Domain Users"

  • CORRECT ANSWER
    prestonpreston Enthusiast ✭✭
    edited March 7 Answer ✓

    @Jeong, update to the latest firmware 10.2.1.4-31sv, this issue was fixed several releases ago

Sign In or Register to comment.