Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

LDAP Bind Fails

Hi, I had LDAP working, using a dedicated Domain Admin Account, password was changed and now it will not bind

says incorrect password, it works fine as I can login to the same DC that I am trying to bind to and it works fine

no account works

Anonymous works but that does not pull through users or groups

deleted the connections and tried to recreate them, did not help either

any ideas

cheers

Category: Entry Level Firewalls
Reply

Best Answer

  • CORRECT ANSWER
    prestonpreston Enthusiast ✭✭
    edited March 4 Answer ✓

    @Aldo, you can also select distinguished name, but put in domain\username this way it will find as long as the base search group or OU is added in the directory tab

    also don't forget the username is case sensitive unless you unticked this in the Users Settings page


    also if not pulling in users check in the Directory tab the relevant Groups or OUs are added otherwise it can't pull the users from those groups in, you can usually just get away with the base Group - domain and domain/Users in both the users and Groups sections, if still having issues select auto configure/append and see if it pulls any further trees in as you may need this if you have made any changes to LDAP recently

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @Aldo

    Are you tried with distinguished name? as same like as below screenshot?


  • AldoAldo Newbie ✭

    Hi, this did not work with the dedicated account or any of my Domain Admin Accounts

    RDP onto the DC works fine with the same accounts

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    For example your domain is example.local, then you have to enter your distinguished name as [email protected] try and let us know.

    If its possible share with us your configuration screenshots.

  • AldoAldo Newbie ✭

    @preston thanks for that, this has worked and i can see everything now

    thanks for all the help and comments

Sign In or Register to comment.