Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

How to allow Wetransfer?

There's an article about blocking Wetransfer: How to block WeTransfer file upload/transfer? | SonicWall

I would like to know how to allow Wetransfer? It's a service we use to send large files. Thing is, all up/downloads are intercepted by Capture ATP. It turns out Wetransfer uses AmazonAWS. When an upload starts, the counter moves up - then it moves down a bit, moves up, moves a bit down etc. The file is sent in chunks and whet every chunk, it connects to a different IP-address at Amazon. And our TZ470 then happily sends the same file to the Capture ATP cloud service. Depending on how big the file is and in the amount of chunks it's uploaded, it could mean it's using numerous different IP's on the Amazon-side and hence, the TZ470 the same number of times to the Capture ATP cloud service.

It gets uploaded in the end, but it takes quite some effort on the TZ470's side. So I wonder how to exclude uploading of files with Wetransfer from Capture ATP? The above mentioned article uses a piece of the URL used to upload files ( /api/v4/transfers/) but it's pretty generic - I don't want malware sites using the same piece in their URL's to bypass scanning. The URL I see in the firewalls System Log starts whit this:

Question is, is this part solely tied to Wetransfer? Or is there another way to exclude a site from scannen?

Category: Firewall Security Services


  • prestonpreston Enthusiast ✭✭

    HI @Simon_Weel, are you using DPI-SSL ?

  • prestonpreston Enthusiast ✭✭
    edited February 21

    Hi Simon, in the Capture ATP Host exclusions ( HTTP Hostnames to exclude from Capture ATP ) , have you tried adding or try*

  • Simon_WeelSimon_Weel Newbie ✭

    Hi Preston,

    Gave it a try, but you cannot enter* as a host name. I tried * on it's own, but that doesn't work when uploading files - they are redirected to

    Posted a question for the people of Wetransfer, and this is what they say:

    If you're having issues with your firewall and WeTransfer, please permit the domains we use: *, *, *, *

    We only use the normal ports 80 and 443. That would usually solve the issue, but if you want to dive in a bit deeper, here's some more! The following can be permitted for facilitating uploads:

    For the platform:,,,, and (for the service, assets, and backgrounds)

    For downloads:

    To clarify my configuration; I've defined exclusions as Address Object (Group). Adding the two upload-domains to the exclusion-group doesn't work. As described in the initial post, the hostname seems to be So I entered that as host to be excluded, but it still doesn't work.

    Didn't use option 'HTTP Hostnames to exclude from Capture ATP' before, so tried that. Now when uploading, it's no longer logged, but the Wetransfer progress meter still runs up and down. Not sure why, but anyway, files do get uploaded, albeit a bit weird...

  • prestonpreston Enthusiast ✭✭

    Hi @Simon_Weel, it lets me add it to the exclusions, not sure why it isn't working for you,

    in this case though why don't you create an address object group with the FQDN's mentioned and then create a outbound firewall access rule rule using the Object group as the Destination and disable the DPI / DPI-SSL in the Security Profiles tab on the rule and see if it works then.

  • Simon_WeelSimon_Weel Newbie ✭

    Hi @Preston,

    I gave it a try and this seems to work so far?

Sign In or Register to comment.