Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ670 NEW Install - Cannot ping devices on other X2-X8 ports

I just installed a new TZ670 today. For the life of me I could not ping another pc on the lan. They all could ping the SonicWALL gateway IP, but nothing else. I swapped back to the old sonicWALL and instantly could ping. Swap to the new one, and nothing.

I used the portshield group to group X0, X2-X8 to LAN (X0). It shows connected devices and link speeds.

Each PC could browse the internet. But Remote Desktop and ping wouldn't work. I disabled the software firewall in windows. Still no ping.

I looked at the settings for Firewall Access Rules for LAN -> LAN. They seem to match with a ANY ANY ANY for Source, Destination, and Service.

SonicWALL did away with support out of the box unless you bought the comprehensive service model. I spent 5 hours on this. Billable hours I could have charged more than what this TZ670 cost. I have 45 SonicWALLs registered so I'm not new to this. I tried changing firmwares. No change.

Anyone else had this problem out of the box? I'm tempted to just return this and tell my client to get a TZ600. I know they work just fine.

TIA,

Jim

Category: Entry Level Firewalls
Reply

Best Answers

  • CORRECT ANSWER
    TKWITSTKWITS Community Legend ✭✭✭✭✭
    Answer ✓

    Upgrade to latest firmware, factory default, and start over.

  • CORRECT ANSWER
    ArchonArchon Newbie ✭
    Answer ✓
    I really wish ALL companies would offer software updates at no charge to customers. When you buy a product it's supposed to be bug free (a finished product). SonicWALL ships firmware with bug already known, and then forces you to pay for software updates that shouldn't be needed in the first place. At least in the past you had to have support or purchase a license for updates in order to get firmware after a year of registering. My tz600 with sonicwave stopped working with mac filtering on the wifi connections with its latest firmware. So I can either use the latest or go back to the firmware I was using previously to lock the Wi-Fi down. Now support has expired. I'm not happy in the least. Nice way to say thank you to long time customers.
  • CORRECT ANSWER
    AjishlalAjishlal All-Knowing Sage ✭✭✭✭
    Answer ✓

    @Archon

    are you using Sonicwave AP for the WiFi connection?

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @Archon

    Make sure your IPS configuration as same as below. Disable the Low priority attacks.


  • ArchonArchon Newbie ✭

    None of the license-able services are enabled. Just the warranty and VPNs. So there is no IPS enabled.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Check the Ping service is enabled and top priority in the Access rule LAN-->LAN:

    If it's not help do the packet capture and it will help you to identify the exact issue.


  • ArchonArchon Newbie ✭

    Yes I had the ping rule in effect. I even put the any any any from lan to lan as top priority and that still didn't work.

    I had decided to do a factory reset with the latest Feb 2022 firmware, and start over. This time I manually configured each unused port to PortShield -> X0.

    Now I can ping between 2 pc's on the lan ports.

    Someone needs to tell SonicWALL they may want to change the firmware on the TZ models that ships in the box.

    This is the first time I had to deal with this nonsense. It's poor QC and programming.

    Thanks for the effort. Hopefully this may help someone else avoid needless hours of troubleshooting.

  • TKWITSTKWITS Community Legend ✭✭✭✭✭

    "Someone needs to tell SonicWALL they may want to change the firmware on the TZ models that ships in the box. This is the first time I had to deal with this nonsense. It's poor QC and programming."

    Those of us that have been Gen7 from the beginning feel your pain... and we have been scolding Sonicwall ever since.

  • prestonpreston Enthusiast ✭✭

    @TKWITS it would be good if it was highlighted when registering the appliance that it is important to put the latest firmware on the appliance due to known issues in previous versions, most boxes in my experience have been shipped recently with R906 which isn't too bad but still had issues, if they were shipped with 7.0.1-R1262 which is the firmware I suspect was on the box as Portshielding being broken was a major issue with that firmware version.

    it would also help if people would state the firmware version when posting issues, as then other posters when using the search feature would see the issues refering to their firmware version.

  • ArchonArchon Newbie ✭

    Yes. SonicWAVE 432e. Both Radios are performing incorrectly now with MAC Filtering.

Sign In or Register to comment.