Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


SSL VPN when 443 is already configured for another service

I'm trying to configure SSL VPN but we are utilizing Windows Remote Web Workplace which takes over ports 80 and 443. Is there a way to configure the SSLVPN to use a different port than the 443?

Category: SSL VPN


  • Options
    MitatOngeMitatOnge All-Knowing Sage ✭✭✭✭

    Hi @EllisMcPickle2022

    You can re-assign new port on Network/SSL VPN/Server Settings / SSL VPN SETTINGS/SSL VPN PORT

  • Options

    Thanks for that suggestion and I did look at that. Here's some more background. When I try to get to the virtual office externally, https://OurIP:4433 the page does not load. It says The page is not working ERR_EMPTY_RESPONSE. Port 4433 is open.

    I believe its because the SSL portion of SSLVPN uses 443 for the initial connection and 443 is being routed to Remote Web Workplace but maybe its something else?

  • Options
    MitatOngeMitatOnge All-Knowing Sage ✭✭✭✭

    did you check below steps.

    1) enable user login on SSLVPN interface such as X1.

    2) ssl-vpn server settings enable sslvpn on the WAN zone

    3) and sslvpn server settings ports is 4433

  • Options

    I did.

    I've enabled SSLVPN before on other networks but this is the first time the Sonicwall was already routing port 80 and 443 to a Remote Web Workplace on a Windows Server 2012 R2 Essentials.

    You can see my attempt below to try to change the HTTPS port.

Sign In or Register to comment.