Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


SW224 Netextneder connection to Firewall Gen6 with is broken, too...

ThKThK Cybersecurity Overlord ✭✭✭

one customer uses 2 SW224 with the integrated Netextender. Its an Linux Ver 8.6x client. Connetcted to the Firewall. It was used for months without connection failures. Now since updating the Firewall NSA2600 to the SW224 connection is dropped every minute. Other Netextender which also used by mobile users (windows version. 10.2.x) working still fine. In the end I stopped using SSLVPN in the SW224 policy and installed a Netextender on the HomePC directly. This brought the people back to work.

--another unclear behaivior of the FW - isn´t it?

Category: SonicWave


  • Options

    I have exactly this issue with 7 Sonicwave 231C device.

    They updated their firmware to SonicOS automatically on Sunday and since then the SSL VPN connection will not stay connected for longer than 30 seconds.

    We have managed to roll back firmware to SonicOS and they now connect and are stable.

    Sonicwall NSA firmware was updated to see if this resolved the issue, it didn't. Only putting an older firmware on the Sonicwave's worked.

    I have a support case open for this at the moment. Till then I have disabled automatic firmware updates on the Sonicwave policies.

  • Options

    I think we may have resolved our issue. We were using a FQDN for the SSL VPN settings.

    Once the SSL VPN connection was made, the FQDN then resolves to an internal resource. This then broke the connection.

    The SSL VPN connection would then resolve to the public FQDN and connect again, hence the constant connection and dropping.

    We have edited the SSLVPN on the Sonicwave profile to use the public IP. This appears to have resolved the issue.

  • Options
    LitBobOnLitBobOn Newbie ✭

    Hi, Can you clarify where you turned off the SonicWAVE 231c firmware updates? I understand from your note you discovered an issue with SSLVPN....

    I'm about to do the upgrade to Gen 7 latest "5050" and I'd like to prevent them from updating too. I'm already on "SonicOS", I see from logging into terminal CLI and doing "show system status".

  • Options

    Our Sonicwaves are cloud managed. I edited the Access Point Profile to disable automatic firmware updates.

Sign In or Register to comment.