Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

TZ370 : Another Gen7 Freeze/Lockup story

joshuamariusjoshuamarius Newbie ✭
edited January 21 in Entry Level Firewalls

I've been installing SonicWall Firewalls as an independent contractor, and also while I worked for multiple MSPs since 2011. You could say I have installed quite a few, and a large variety as well, spanning multiple generations in very small networks to busy Data Centers. For the 1st time in over a decade, I have had a SonicWall lock up on me. I've encountered several problems in the past but this was usually during a Firmware Upgrade or Factory Reset, but never a problem with a Firewall running a small network with barely 12 users. It literally just happened.

This TZ370 was installed in August 2021, has never had a single problem since, and has X0, X1, X2 and X3 populated. X1,X2 used as main/failover Internet and X3 running a separate network for a PBX Server. After I was called with the problem, I could not log in remotely, and locally, workstations could not ping the Firewall. Yet, X3 continued running the phone system just fine; inbound/outbound calls working properly. When I arrived onsite, the Firewall seemed to be in good operating conditions except the obvious lack of Activity in the LED lights for the interfaces. As a test I swapped back to the trusty and robust NSA 2400 standby unit and everything worked fine. I power cycled the TZ370 and now everything is fine again.

Upon Googling the TZ370 with combined words "locked up", "Freeze" etc., I am shocked to find as many posts regarding this same exact problem with Gen7 firewalls. I found posts here in the community, reddit, Spiceworks, etc., going back all the way to the beginning of 2021. This Firewall had no imported configurations and all settings were done from scratch. It is located in the same Rack, using the same UPS/Surge protection, and the same exact environment in which an NSA 2400 ran this network when there were 60+ Users, with not a single problem in almost a decade. I will be upgrading the Firmware and contacting support to see what we can find, but this is truly worrisome :(

Current Specifications:

TZ 370

SonicOS 7.0.1-5023

ROM Version: 7.0.0.9

Category: Entry Level Firewalls
Reply

Answers

This discussion has been closed.