Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

4G Dongle issue on TZ400 (UK)

We've just purchased and plugged in a Huawei E3372h-320 dongle with a vodafone contract sim into a TZ400 firewall. It's detected the dongle fine and it shows up as available. In the connection settings for the 4G I've set the Preferred Network Technology to Global and the apn as wap.vodafone.co.uk using wap as the username and password.

When I go into Network and Interfaces I can select manage and then click connect under status I see Connected but the manage dialogue just shows Negotiating Network Parameters.

Any ideas?

Category: Entry Level Firewalls
Reply

Answers

  • MitatOngeMitatOnge Cybersecurity Overlord ✭✭✭

    For old Tree GUI,

    3G-4G configuration is under the 3G-4G Modem menu.You cannot manage over INTERFACE menu



  • Jason_WJason_W Newbie ✭
    edited January 26

    Thanks,

    Updated the Firmware on the Firewall last night and it looks like there are more settings available. Looks like the local IT people removed it from the Sonicwall so can;t test it right now.

  • Jason_WJason_W Newbie ✭

    All sorted.

    Firmware update was the key and once I had the correct connection settings it came up perfectly.

Sign In or Register to comment.