Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


No FQDN for NAT rules?

TZ470, SonicOS 7.0.1-5030

Ok, I've created a bunch of NAT rules using IP-addresses. No problem. Specifying an IP-address for a local machine seems a bit stupid. It means you have to create static IP-addresses for the local machines. So why not use the FQDN for local machines. And so I tried to create NAT rule using the FQDN as the translated source / destination. It throws the big red error screen. After some fiddling without success, I did a search for this: SonicOS 7 Rules and Policies - About FQDN-based NAT - SonicWall

And there it is - "FQDN is not supported for the translated source/destination." That's rather silly, I think. So I wonder if there's a tweak to make it work?

Category: Entry Level Firewalls


  • Options
    Thomas_BuergisThomas_Buergis Enthusiast ✭✭

    Hi Simon

    No, there's no tweak for that.

    SonicWall does not allow FQDN because an undefined object in a NAT Policy could lead to unpredictable side effects.

Sign In or Register to comment.