Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Could it be the firewall causing intermittent problems with Mitel Teleworker?

This is one an NSA 5600. We have an in-house Mitel phone system and we have a bunch of people currently working from home using Teleworker. We have an intermittent problem where our employees connecting through Teleworker hear a screeching sound or the call is dropped. The other party never hears anything strange. This is only happening to the employees working from home, and not on any of the internal phones.

I have the Teleworker server set up through the Public Server Wizard with the big list of ports provided by Mitel in a custom service group. It's been working fine except for the intermittent problem already mentioned. Is there anything else I need to do on the Sonicwall side, if it's what's causing the problem? We're just about ready to ditch the Mitel phone system and go to a cloud VOIP system, but I want to make sure it's not the firewall.

Category: High End Firewalls
Reply

Answers

  • TrevorTrevor Newbie ✭

    Thanks. I had looked at some of those. I'm unable to separate the phone and data traffic, so I apparently can't turn off IPS for phone traffic.

    We were using this successfully a few years ago for a single user that was working from another state. We had no trouble at that time that he complained about. It's only now that we have about 20 users working from home now that we've started having intermittent trouble.

    My main intent in posting here was to see if anyone else is using a Mitel phone system with a Teleworker server through a Sonicwall firewall, and whether they've had any trouble with it, or if someone at Sonicwall had worked with such before.

    I did notice H.323 transformations were enabled, and have now disabled them. I'll see whether that makes any difference.

  • TrevorTrevor Newbie ✭
    edited December 2021

    I also found that I had GAV set for outbound TCP traffic, and I have disabled that now.

    Same with DPI on the access rule.

  • TrevorTrevor Newbie ✭
    edited December 2021

    (deleted)

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    Have you considered adding exceptions for the Mitel phone system IP itself?

  • TrevorTrevor Newbie ✭

    I would have thought that disabling DPI on the access rule would do that, but I went ahead and added it as an exception to the individual services as well. Thanks. I'm waiting now to hear back on whether these changes have made any difference.

  • TrevorTrevor Newbie ✭

    Well, none of that made any difference, so I'm thinking that the firewall is probably not to blame. We're looking at the problem from other avenues now, including the exploration of moving to a different phone system.

Sign In or Register to comment.