Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

need to reset management access on a TZ370 because of a "revoked certificat" used on https

ThKThK Cybersecurity Overlord ✭✭✭

Hello all !

customer has overseen to change the certificate which is used on the tz370 management access for https. Now it has been revoked by the issuer. So the problem now is, no browser access to the site https://firewall:443 is allowed. (http is also off)

Tried to get access with putty on the ip, but seems in default it is not allowed to.

Is there an other way to reset this cert than plug in a console cable to the firewall and use Hyperterm? (i´m miles away from the customers office...)

..Thomas

Category: Firewall Management and Analytics
Reply

Best Answer

  • CORRECT ANSWER
    ThKThK Cybersecurity Overlord ✭✭✭
    Accepted Answer

    have solved this by installing an old version of FireFox 91.0 set OCSP to false and did not update FF. Now could access the Management ip and switch certificat back to selfsinged for now.

    😎

Answers

  • BWCBWC Cybersecurity Overlord ✭✭✭
    edited December 2021

    @ThK connecting with the IP:8443 isn't working? This is usually how I bypass Cert problems, but not sure if this works for revoked certs. You might also block access to the CRL URL.

    Firefox might be more forgiving on that kind of issue.

    --Michael@BWC

  • ThKThK Cybersecurity Overlord ✭✭✭

    @BWC https://<mgmt-ip>/sonicui/7/m/mgmt/settings/diag does not work either.

    unfortunately only one internet connection available.And no admin in sight.

    So I'll bite the bullet and visit the customer with a mask and test certificate and console cable 😷

    -Thomas

Sign In or Register to comment.