Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

GVC VPN Connection disables internet when enabled

dkimballdkimball Newbie ✭

Hey,


We're using the GVC to connect users to our TZ 300 wireless-AC. Most users can connect fine, but one user is reporting that when she enables the VPN it disables her ability to connect to the internet. She just connected via the VPN for the first time today and for the first five minutes it was working as normal, but suddenly the internet disconnected. She can get internet back by disabling the VPN, but when enabled she isn't able to connect to the web.


Any tips or further information needed?


Thank you!


Donald, a networking newbie.

Category: VPN Client
Reply
Tagged:

Comments

  • NevyadithaNevyaditha Moderator

    Hi @dkimball ,

    Thank you contacting us.

    Can you ensure for the specific user the VPN access list doesn't include the WAN remote access network or any other address object that has the IP of 0.0.0.0 ?

    Also, please ensure that on the client for the profile under the General tab, Default traffic tunneled to peer is Disabled.

    If the configuration is alright then try to delete the existing profle on the GVC client and then try to connect with new one.

    Please also refer the KB if you are using the route all mode configuration for the VPN clients

    Please let us know if there are any other queries or concerns.

    Stay Safe!!

    Regards,

    Nevyaditha P

    Nevyaditha P

    Technical Support Advisor, Premier Services

  • shiprasahu93shiprasahu93 Moderator

    Hello @dkimball,

    Are you using GVC in split tunnel or in tunnel all mode?

    Ideally in split tunnel mode, only the local traffic should come to the firewall and the internet traffic should be routed via the client's local internet connection.

    Usually in split tunnel mode, if the internet is failing it could be due to the following. Kindly check for the following

    1) If the VPN access of the user has WAN Remote access Networks or All Interface IP. It should neither be present directly on the user or any groups that it is part of

    2) Are all users affected or it is taking place for this only one user? If others are also affected, you might want to check if the option 'Set Default Route as this Gateway' under MANAGE | VPN -> Base Settings -> WAN Group VPN -> Client tab.

    If you are using tunnel all mode,

    1) You should have only 'WAN Remote Access Networks' as the VPN access

    2) Also, this NAT policy might be necessary for it to function correctly (assuming you are using X1 as the primary WAN connection)

    Original Source: GVC Pool

    Translated Source: X1 IP

    Original Destination: Any

    Translated Destination: Original

    Original Service: Any

    Translated Service: Original

    Inbound interface: X1

    Outbound interface: X1

    I hope that helps!

    Stay safe and have a good one!!

    Shipra Sahu

    Technical Support Advisor, Premier Services

Sign In or Register to comment.