Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

remote user can not access workstation now - Dell laptop user profile recreated

Ndhelp1Ndhelp1 Newbie ✭

hello, i need some insight as to why this client user we have can no longer connect to their remote worksation via RDP after Dell decided to have him create a new user profile due to having BOSD screens instead of doing there job and troubleshooting the issue on the Dell laptop they just created a new user profile overwriting the existing one to fix the issue so now when the user logs into Net extender he can login fine to the VPN to his engineering company however he can not access his workstation in the company via RDP session like he was able to do before. the local workstation ip hasnt changed the issue his credentials are not working , when he launches RDP session to the workstation it asks for network creds he tries what he before now they dont work. I changed his password on the remote workstation , the remote workstation is on a workgroup not a domain so the user is local on the pc. gave him that password and still can not get in. not sure what else it could be. domain account? when the network prompt comes up the domain or login name is his Dell laptop name, i tried changing that to the local workstation pc that he is trying to connect to \PO-WO\username and the new password still not working. unsure on this.

Category: SSL VPN
Sign In or Register to comment.