Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

VPN Problems with Sonicwall Gen. 7 Firewalls

I am experiencing a lot of problems with all kind of VPN tunnels when I upgrade to version 7.0.1-x5xxx.

In v 7.0.1-R5018 and higher I have problems with site-to-site tunnels: they don´t connect any longer. After downgrade everything is allright again. So it is definitely not a configuration problem.

In v 7.0.1-R5018 and higher I have a problem with VPN over L2TP: It is possible to establish the tunnel, but no devices on the specified subnet is reachable. Management of the firewall is possible.

In v 7.0.1-R5008 and higher I have a problem with SSLVPN: It is possible to establish the connection, devices on the specified subnet are reachable, but management of the firewall isn´t possible. Neccessary rule is configured.

It is no longer possible to have a site-to-site tunnel parallel to a L2TP-Session. In former times this was a convenient way to configure the firewall without loosing connection if I made an error.

Most devices are secure upgrades from former Gen 6 models.

Are these common known problems or ist this only on my configurations/devices?

Category: Entry Level Firewalls
Reply
Tagged:

Best Answer

  • CORRECT ANSWER
    olareholareh Newbie ✭
    Accepted Answer

    After downgrade to version 7.0.1-R906 everything is working fine.

Answers

  • TKWITSTKWITS All-Knowing Sage ✭✭✭✭

    "Most devices are secure upgrades from former Gen 6 models." Did you migrate the configuration as well or were your devices setup with a fresh configuration?

    I have multiple Gen7s on the latest firmware with no VPN issues (site to site or SSLVPN, i dont do L2TP)...

  • olareholareh Newbie ✭

    I did a migration, no fresh configurations.

Sign In or Register to comment.