Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Internet Access Lost using TZ-470W in Tunnel All Mode

jkokernakjkokernak Newbie ✭

My company has most of our employees working off-site with VPN access to our corporate network. Our Management is looking to "Enable" Tunnel All Mode for SSL VPN NetExtender so I ran a test last weekend to see how it works. The biggest issue is that when Tunnel All mode is engaged and I connect using the SSL VPN NetExtender Client, I lose access to my company's email which is hosted by a 3rd party company. I thought that Tunnel All mode would route the Internet traffic through the VPN connect and have it go out over the Company ISP.

I'm not sure if I am naive or just don't understand how tunnel all mode is supposed to work. Has anyone had a similar experience? Am I doing something wrong?

Thanks

John

Category: SSL VPN
Reply

Answers

  • NatNat Newbie

    depends.

    tunnel all should route all traffics but you still need per user VPN access control.

    You should add "wan remote access" to user account "vpn access".

    Also, check if they NAT policy for SSL VPN IP scope. SSL VPN IP should also translate to public IP for internet traffic.

  • BWCBWC Cybersecurity Overlord ✭✭✭

    @jkokernak additionally what @Nat wrote, don't forget to add proper Access Rules from SSLVPN -> WAN, then you should be good to go.

    --Michael@BWC

Sign In or Register to comment.