Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".


How to allow a specific on IP Spoof

Hi, I'm a newbie to Sonicwall and networking... Below is the network diagram of the network setup... I'm encountering a problem with IP spoof coming from the terminal PC going to When I do a traceroute from the terminal PC the traffic goes to the internet and goes to the X1 IP then thats where I get an IP spoof. Where should I make a change to allow it to go through?

Category: Mid Range Firewalls

Best Answer

  • Options
    ArkwrightArkwright All-Knowing Sage ✭✭✭✭
    Answer ✓

    Configure a static route on to reach via Sonicwall X2

    That way

    a) it doesn't have to go out to the internet and back in again to reach that network

    b) no spoof problem any more.


  • Options

    Here is the actual IP Spoof log for reference

  • Options

    Hi Arkwright,

    Thank you for clearing that up for me. I already tried that before and it was no success but then I realized I missed something... I didn't commit or applied the changes on the firewall so the config is there but it didn't took effect.

    I tried it again thanks to your confirmation that it should work and it did!!!

    I know that its very basic for you guys to analyze and I'm just starting with networking... I'm glad there is a community like this to help newbie's like me. Again thank you for your assistance Arkwright.

Sign In or Register to comment.