Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Packet capture export contains no IPs or information in it

GrdLockGrdLock Newbie ✭
edited May 4 in Mid Range Firewalls

We're needing to grab a packet capture from a NSA 5600 and send to Cisco support - they're having trouble with a Meraki site-to-site VPN with our Sonicwall. Only problem, I do the packet capture, the data on the Sonicwall interface looks perfectly fine, however when I export it, I get nothing. Junk.


This is what the packet capture data looks like when exported. I tried html and text exports as well, same thing. Thought maybe it was a firmware bug, I upgraded the units to 6.5.4.5-53n, which I have on another Sonicwall that exports just fine, and same problem.

Not really sure what else to look at. We don't have support on the unit. Makes no sense why the data would be perfectly fine within the Sonicwall packet capture UI, but then export completely empty junk.

Anyone ever seen this?

Category: Mid Range Firewalls
Reply

Best Answers

Answers

  • GrdLockGrdLock Newbie ✭

    Looks like this did it... I had the monitor filter configured using two source IP addresses... so figured that was enough. However I just tried again and added IP for the ether type and TCP,UDP for the IP type, and now it exports properly.

    Thanks!

Sign In or Register to comment.