Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

SonicWaves Require restarting

Afternoon,


I've recently upgraded my Sonicpoints to Sonicwaves, I'm finding that after 4-6 hours daily, they Sonicwave is dropping the end users and not allowing further connections. They still omit the company SSIDs.


Has anyone got any ideas?

Category: SonicWave
Reply

Answers

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    hi @Kmars1990

    Make sure your sonicwave IP's are not conflict with other devices. I faced the same issue due to the IP conflict.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    Please elaborate.

    I have an outdoor device that went offline several times this past summer. Support insisted that not having the latest firmware was the reason the first time. They had absolutely no explanation the second time (or third).

    Would want to ensure repeated instances do not occur because of the significant amount of time involved in bringing the outdoor device inside to re-connect to a hard-wired internet connection.

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    Hi @Larry

    Initially i was configured the sonicwave units with same (LAN) client DHCP subnet and not reserved IP for the Sonicwave units so always I am getting the same issue what you explained above and there is no logs about the issue and support dont have any clear explanation for the issue.

    Finally I segregated the WIFI & LAN DHCP pool separately and reserve the Sonicwave units IP in ARP table & its helped me to solve the issue.


  • LarryLarry All-Knowing Sage ✭✭✭✭

    @Ajishlal OK, you've got them indoors and functioning through a firewall. Mine are WNM-controlled, there is no firewall, so I don't have that element of confusion. It is, however, a mesh network. There is some other flaw that causes the mesh node to silently fail that has yet to be identified.

    Back to what @Kmars1990 was asking: has either what Ajishlal or I discussed helped you any? How are your APs configured?

  • Hi there,


    We're across several offices. It's using DHCP provided by the Firewall.


    The APs are separated by a different subnet, so even if that's the case I'll try a static IP and reservation for one of them near me and monitor the stability.

  • What should the ethernet address be?

  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @Larry

    My all sonicwaves are controlled by WNM not by Firewall. I just using firewall for DHCP service.

  • Here is something to try. Go to the SonicWave and change the communications protocol from WPA2 to OPEN. Save this settings. Then try to connect to the AP. Of course if I am correct the AP will reboot. This process will take about 10 minutes to complete, after which the SSID should start broadcasting. Once you see that the AP is now broadcasting, change the communications protocol back to WPA2 and be sure you set a password. Again the AP will save your settings and reboot, taking a few minutes for things to go back to normal. I am not a SonicWave expert but this is just one of two things you can experience with a SonicWave. The other things I am researching is SonicWave no response, which results in the SonicWave having to be reset as a solution. I would highly recommend calling for assistance in this area. Sonicwall support is excellent in this regard, just call 1-888-793-2830. Posted for complete answer.

  • vhduranvhduran Newbie ✭

    Hello Larry,

    We have the same problem with 10 Access point controlled by the firewall. Sometimes the access point gets the status in non-responsive so we have to reset physically afterwards start to work again. The sonicwaves models are the 231O and the NSA2700 firewall of generation 7.

    The access points and the wifi users has the same network because the firewall reserve in DHCP for the access points the last 10 ip addresses for the access points.

    We want to know some solution to this big issue.


    Best Regards

        
    
    
    
    
    
    
  • AjishlalAjishlal All-Knowing Sage ✭✭✭✭

    @vhduran

    For best practice always segregate the Wireless managment subnet and users SSID subnet separately. Most of the Sonicwave hanging issue I noticed due to the IP conflict with the clients.

  • LarryLarry All-Knowing Sage ✭✭✭✭

    I won't have anything to report on this issue until the client reactivates their outdoor WiFi system, expected to be in mid-April. Because I have to bring the outdoor unit inside to set the connection and do a firmware update, I'll try to log a support case (but I'm not inclinded to update it every 5 days so it doesn't auto-close).

  • vhduranvhduran Newbie ✭

    Hello Larry,


    About to segment the wifi management and wifi clients. How do you reserve the Sonicwave units IP in ARP table?

    Best Regards

  • LarryLarry All-Knowing Sage ✭✭✭✭

    @vhduran - in the one case where I have SonicWaves connected to the firewall, I do not assign reserved IP addresses.

    However, to do that, I have always used Network - DHCP settings (not ARP), where I enter the Static IP address based on the MAC address of the AP. That way it can be populated in the correct Interface.

    For my outdoor APs, there is no firewall...

  • vhduranvhduran Newbie ✭

    We need the firewall because the customer is a school where content filtering is applied and bandwidth management is limited by ip address.

  • LitBobOnLitBobOn Newbie ✭

    The AP's should be in a separate DHCP from the scopes you see under Network. I asked a similar question here not too long ago if you can find it - the response was right on.

Sign In or Register to comment.