Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".

Link to sslvpn login on main router page disappeared

We have a TZ300W that I set up SSL VPN on several weeks ago. (Had been using PPTP through Windows Server prior). I have TOTP enabled for SSLVPN users so they must use an authenticator token on the NetExtender client.


I set myself up for SSLVPN access a couple weeks ago with no problem. I went to the main router page, clicked the link for sslvpn login, and got myself a QR code to scan with my Google Authenticator. It worked fine.


Now the owner of our company wants me to set him up with VPN access and I need to configure his client. The problem is, the link on the main login page to "Click here for sslvpn login" has disappeared, and I can't get him his QR code to scan.


I'm sure it must be a setting somewhere that I have changed in the mean time that either disabled or turned off the Virtual Office portal link on the main management page. However I've been through all the settings and can't find where I either turned it off or how to turn it back on.


Advice please. The owner naturally is out of town and wants me to get this ASAP for him. Thanks

Category: SSL VPN
Reply

Best Answer

  • CORRECT ANSWER
    TKWITSTKWITS All-Knowing Sage ✭✭✭✭
    Accepted Answer

    Did you disable SSLVPN on the WAN? Did you try browsing directly to the SSLVPN page on the specified port (e.g. https://71.62.53.44:4433)?

Answers

  • MikeEdwardsMikeEdwards Newbie ✭

    Using :4433 got me further, but that was getting refused. Then I found the other half of my problem was the LAN zone was not turned on. With the upgraded firmware, I didn't realize those were links to toggle the zone on/off and I was going crazy looking at the firewall settings from LAN > SSLVPN zone and those are fine. Thanks,



Sign In or Register to comment.