Join the Conversation

To sign in, use your existing MySonicWall account. To create a free MySonicWall account click "Register".



anyone try 7.0.1-5030?

I am running 7.0.1-5023 on a TZ670 and see 7.0.1-5030 was released on 10/18 and wondering if anyone tried it.

Category: Entry Level Firewalls


  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    @Rinconmike I have the 5030 Release running on a TZ 670 for a few days now, it did not broke anything so far. I was not affected by the fixed bugs in that release, but it's good to know that it was taken care of.


  • Options
    RinconmikeRinconmike Newbie ✭
    edited October 2021

    In the release notes, under resolved issues, Additional references, it lists these IDs. Is there a web site to see what these IDs are?

    The following additional resolved issues in this release are listed here for reference:

    GEN7-28157, GEN7-27978, GEN7-27955, GEN7-27950, GEN7-27930, GEN7-27834, GEN7-27766, GEN7-

    27747, GEN7-27712, GEN7-27703, GEN7-27671, GEN7-27670, GEN7-27571, GEN7-27515, GEN7-27473,

    GEN7-27453, GEN7-27432, GEN7-27239, GEN7-27216, GEN7-27203, GEN7-27181, GEN7-27174, GEN7-

    27138, GEN7-27095, GEN7-27094, GEN7-27062, GEN7-27041, GEN7-27025, GEN7-26853, GEN7-26819,

    GEN7-26773, GEN7-26716, GEN7-26715, GEN7-26551, GEN7-26518, GEN7-26346, GEN7-25966, GEN7-

    24904, GEN7-24809, GEN7-23834

  • Options
    BWCBWC Cybersecurity Overlord ✭✭✭

    AFAIK there is no public listing for the Jira Issues and the details behind it. Would love to see it as well for all products, because as a partner it gives me a deeper insight if any reported or encountered issue got resolved when not listed in clear.


  • Options
    TKWITSTKWITS Community Legend ✭✭✭✭✭

    According to previous posts by Sonicwall staff you have to open a ticket with support to get more info on the Sonicwall internal issue IDs.

    Sonicwall hiding fixed problems in release notes is bad practice. Admit problems, own up to the fact they exist, and celebrate you fixed them...

    I too would like a true fixed issue list, even if it isn't in the release notes but provided on a website. At least it would be accessible!

    @EnaBev @Micah

  • Options

    This resolved GEN7-25966 for me. I also have this issue with GEN7-28157 but have not tried re-enabling secondary storage yet to see if I get reboots like I did on a previous version.

    GEN7-28157 When Extended Storage enabled, Firewall rebooting due to exception in renderLogToExtStor (logAsyncProc.c:1591)->SyslogRenderUrl() 

    GEN7-27978 Error: property 'management' can't be empty value while edit Daisy-chained SWS14-48 Switch

    GEN7-27955 Primary Unit stops responding via UI and Console after Segmentation Fault in tAsyncLogProc

    GEN7-27950 Unable to manually add the parent switch to TZ 470 running in HA as we keep getting the error stating "Index of the Extended Switch instance"

    GEN7-27930 Frequent failovers on a High Availability Setup

    GEN7-27834 Unable to update the Failover & LB settings - any tab result in an "Invalid input detected" box.

    GEN7-27766 2FA triggers reboot on firewall unexpectedly

    GEN7- 27747 Unable to add wireless zone; Zone Object SonicPoint Profile Handle: Failed to get handle for SonicPoint from SonicPoint_Object_Table

    GEN7-27712 portal cannot get TOTP secrets text during the binding

    GEN7-27703 Scratch code shown as "0" while TOTP binding post using scratch code for user login

    GEN7-27671 Different color codes for the same VLAN ID/Interface on different switches

    GEN7-27670 SFP+ modules stops working after a switch reboot

    GEN7-27571 Access Rule is not matching and leading to Block page response to every incoming SYN.

    GEN7-27515 Infected Hosts and Virus shown in Dashboard are misalinged with AppFlow Reports

    GEN7-27473 SDWAN->SLA Probes do not update when the time range is changed

    GEN7-27453 Create AO as broadcast

    GEN7-27432 25G cables does not work on the NSA 6700 X24-X25 ports > 'No Link

    GEN7-27239 DPISSL : Compatible Cipher for TLS1.0

    GEN7-27216 NSsp 15700 SonicOSX 7.0.x lacks the ability to specify a Cloud GAV Signature ID for exclusion

    GEN7-27203 Import Certificate Gives Error 'API Not Found

    GEN7-27181 Switch name should not contain special characters - cannot change firewall managed switch name or IP

    GEN7-27174 Both Primary and secondary appliance has crashed due to various task

    GEN7- 27138 Missing ID column from the Access Rules page

    GEN7-27095 Unable to type the "ip address, vendor name and the mac address" in the Network>> ARP >> ARP cache >> search table

    GEN7-27094 Firewalls Rebooted when setting up TOTP binding QR code (within netObjMgr_doRefreshFqdnObj)

    GEN7-27062 Cannot save unique local address (ULA) for IPv6 DNS |Error : You have entered an invalid IPV6 global unicast address!

    GEN7-27041 The firewall crashes when a user tries to login via virtual office using 2FA for the first time, have to do a manual power cycle to get the firewall working again

    GEN7-27025 BCP Pre Sync Error frequently displayed in UI when editing Packet Monitor Settings

    GEN7-26853 Rebooting due to tWebMain 04

    GEN7-26819 Management plane pegged at 100% on both Primary and Secondary firewall from the time they are configured to be in HA

    GEN7-26773 Unexpected restart/failover due to system crash NSsp 15700

    GEN7-26716 OutBound GVC is failing for the clients behind Sonicwall network

    GEN7-26715 Wifi calling is failing for the clients behind Sonicwall network(Plainedge) when "Preserve IKE Port for Pass Through Connections" was enabled

    GEN7-26551 SSLVPN not working; it is giving an error as "The server is not reachable. The server may be down or your internet settings may be down

    GEN7-26518 GEN-7 BETA- FEEDBACK: Objects>Zones>Guest-Services: MAC address object GROUP cannot be added

    GEN7-26346 NSv 470 Azure: HA failover does not move the Secondary IP/Floating IP that is defined in Azure

    GEN7-25966 Failed to delete DPI SSL Custom Common Name Exclusion Error 'Command 'no common-name xxx action exclude disable-authenticate-server' does not match

    GEN7- 24904 Device rebooting and locking up due to tIdpDownlo..res, tCLIPipeS0, gipsecSaSem.

    GEN7-24809 FW reboot due to Segmentation fault on DP-engine

    GEN7-23834 Unable to resize the RDP screen when connected via the virtual office bookmark

Sign In or Register to comment.